LandingSites : encore un peu amélioré

Un lecteur de mon petit blog ( devil1591 ) m’a gentillement transmis une mise à jour ( oui encore une ) du plugin LandingSites. Cette version remaniée prend en compte plus de moteurs de recherche et le ménage a été fait ( suppression des moteurs ayant disparu etc ).

Vous pouvez télécharger ça ici :

 

[tags]landing sites, plugins, wordpress, mise à jour, update[/tags]

13 commentaires

  1. j’avoue être tombé sur ton blog par hasard !

    Pour plus de précisions, le plugin gère actuellement les moteurs de recherche suivants :
    google, yahoo, msn, live, aliceadsl, lycos, alltheweb, aol, voila, orange, club-internet, ask, hotbot, overture (bientôt obsolète), netscape, looksmart, earthlink, viewpoint, mamma
    (mince j’ai oublié exalead !)
    après la ligne 57, rajouter :
    elseif (strpos($ref, 'exalead.') !== FALSE)
    $delim = 'q';

  2. Comment faire pour tester ce plugin immediatement après l’avoir installé, sans devoir attendre que google envoi ses bots…?

  3. Pour tester, j’imagine qu’il faut taper le nom de son blog dans Google, pour suivre le lien et arriver sur la page personnalisé.
    Mais mon blog vient d’ouvrir, et n’est donc pas encore référencé, du coup, je ne peux tester à moins que vous ayez une solution ? 🙂

  4. salut à tous,

    j’ai un problème avec ce plugin, sur la V1.3 comme 1.4.
    Quand un visiteur vient de Google, la requête qui est récupérée par le plugin est « fr », systématiquement. Le problème ne se pose pas sur yahoo, c’est vraiment sur GG que ça le fait.

    Je ne comprend pas vraiment pourquoi, en plus il me semble que ça a déjà bien fonctionné.

    Une idée pour débloquer la situation?

    Merci par avance.

  5. petite précision sur mon problème:

    lorsque l’url sur gg est de type:

    http://www.google.fr/search?q=MAREQUETE&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:fr:official&client=firefox-a –> Ca marche: le plugin affiche ma requête

    http://www.google.fr/search?hl=fr&q=MAREQUETE&btnG=Recherche+Google&meta=cr%3DcountryFR&aq=f&oq= –> ca ne marche pas. Le plugin affiche « fr »

    Je ne comprend pas pourquoi le plugin n’est pas capable de récupérer la valeur de q= dans les 2 cas. Il n’y a aucune raison pour que la valeur du hl= soit récupérée.

    Merci par avance pour votre aide.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *